<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js no-svg lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]><html class="no-js no-svg lt-ie9 lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]><html class="no-js no-svg lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" prefix="og:http://ogp.me/ns#" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=EDGE">
	<meta charset="UTF-8" />
	<title>WSU tops $120.8&nbsp;million in philanthropic support in FY2021 | WSU Insider | Washington State University</title>

	<!-- FAVICON -->
	<link rel="shortcut icon" href="https://repo.wsu.edu/spine/1/favicon.ico" />

	<!-- RESPOND -->
	<meta name="viewport" content="width=device-width, user-scalable=yes">

	<!-- DOCS -->
	<link type="text/plain" rel="author" href="https://repo.wsu.edu/spine/1/authors.txt" />
	<link type="text/html" rel="help" href="https://brand.wsu.edu/media/web" />

	<!-- SCRIPTS and STYLES -->
	<!-- Custom scripts and styles should be added with wp_enqueue_script() and wp_enqueue_style() -->

	
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://news.wsu.edu/2021/08/04/wsu-tops-120-8-million-philanthropic-support-fy2021/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WSU tops $120.8&nbsp;million in philanthropic support in FY2021 | WSU Insider | Washington State University" />
<meta property="og:description" content="The WSU&nbsp;Foundation&rsquo;s endowment value also rose more than 30% during FY2021 to a high‑water mark of $650&nbsp;million as of June&nbsp;30." />
<meta property="og:url" content="https://news.wsu.edu/2021/08/04/wsu-tops-120-8-million-philanthropic-support-fy2021/" />
<meta property="og:site_name" content="WSU Insider" />
<meta property="article:section" content="Achievements" />
<meta property="article:published_time" content="2021-08-04T06:00:25-07:00" />
<meta property="article:modified_time" content="2021-08-04T11:25:38-07:00" />
<meta property="og:updated_time" content="2021-08-04T11:25:38-07:00" />
<meta property="og:image" content="https://s3.wp.wsu.edu/uploads/sites/609/2017/12/campus-entrance-alt-e1548436993677.jpg" />
<meta property="og:image:width" content="1188" />
<meta property="og:image:height" content="792" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The WSU&nbsp;Foundation&rsquo;s endowment value also rose more than 30% during FY2021 to a high‑water mark of $650&nbsp;million as of June&nbsp;30." />
<meta name="twitter:title" content="WSU tops $120.8&nbsp;million in philanthropic support in FY2021 | WSU Insider | Washington State University" />
<meta name="twitter:site" content="@WSUNews" />
<meta name="twitter:image" content="https://s3.wp.wsu.edu/uploads/sites/609/2017/12/campus-entrance-alt-e1548436993677.jpg" />
<meta name="twitter:creator" content="@WSUNews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//repo.wsu.edu' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//s3.wp.wsu.edu' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.wsu.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://news.wsu.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wsuwp-plugin-modules-public-css-css'  href='https://news.wsu.edu/wp-content/plugins/wsu-plugin-toolbox//css/public.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='source_sans_pro-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C600%2C600i%2C900%2C900i&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://news.wsu.edu/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://news.wsu.edu/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.caps{text-transform:uppercase}.no-border{border-bottom:none}.video-wrapper p{padding-bottom:0}.podcasts h1,.about h1{font-size:4.5rem;line-height:1}.podcasts h2,.about h2{text-transform:uppercase;margin-bottom:.25rem}.podcasts h3,.about h3{line-height:28px;text-transform:initial}.about .single .column{width:95%!important}.about h3{border-top:1px solid #ccc;border-bottom:1px solid #ccc;margin-top:2rem;margin-bottom:1.25rem;padding-top:.65rem;padding-bottom:.5rem}.about h4{font-size:100%;font-weight:700;text-transform:uppercase;margin-top:.25rem}ul.quote::before,ol.quote::before{display:block;font-size:500%;content:"“";height:1px;margin-left:-.55em;position:relative;top:20px;color:#dee0e2}ul.quote li,ol.quote li{margin-left:20px}p.quote::before,ul.quote::before,ol.quote::before{font-size:500%!important;top:20px!important;color:#dee0e2!important}p.quote,ul.quote,ol.quote{padding-left:45px!important}#tablepress-34 *{border:1px solid #ddd;text-align:center}#tablepress-34 .row-1 .column-1{text-align:center}#tablepress-34 .column-1{width:30%;text-align:left}#tablepress-34 .column-2,#tablepress-34 .column-3,#tablepress-34 .column-4,#tablepress-34 .column-5,#tablepress-34 .column-6,#tablepress-34 .column-7,#tablepress-34 .column-8,#tablepress-34 .column-9{width:8.75%}#tablepress-34 .row-1 td{background-color:#981e32;color:#fff;font-weight:600;vertical-align:middle}#tablepress-34 .row-2 .column-2,#tablepress-34 .row-2 .column-3,#tablepress-34 .row-2 .column-4,#tablepress-34 .row-2 .column-5,#tablepress-34 .row-2 .column-6,#tablepress-34 .row-2 .column-7,#tablepress-34 .row-2 .column-8,#tablepress-34 .row-2 .column-9{background-color:#2a3033;color:#fff}#tablepress-34 .row-3 .column-1,#tablepress-34 .row-8 .column-1,#tablepress-34 .row-12 .column-1{background-color:#d7dadb;font-weight:600}#tablepress-34 .column-3,#tablepress-34 .column-5,#tablepress-34 .column-7,#tablepress-34 .column-9{font-weight:600;background-color:#eee}#tablepress-34 .row-2 .column-3,#tablepress-34 .row-2 .column-5,#tablepress-34 .row-2 .column-7,#tablepress-34 .row-2 .column-9{font-weight:400}#tablepress-34 .row-5,#tablepress-34 .row-7,#tablepress-34 .row-10,#tablepress-34 .row-14{background-color:#f9f9f9}#tablepress-34 c td{background-color:#2a3033;color:#fff}#tablepress-34 tr:hover td{background-color:#464e54!important;color:#fff}#tablepress-34 tr:hover .column-3,#tablepress-34 tr:hover .column-5,#tablepress-34 tr:hover .column-7,#tablepress-34 tr:hover .column-9{background-color:#2a3033!important}#tablepress-34 .row-1:hover td{background-color:#981e32!important}#tablepress-34 .row-2:hover td{background-color:#2a3033!important}
</style>
<link rel='stylesheet' id='wsu-spine-css'  href='https://repo.wsu.edu/spine/2/spine.min.css?ver=2.0.2-2.0.1-44766' type='text/css' media='all' />
<link rel='stylesheet' id='spine-theme-css'  href='https://news.wsu.edu/wp-content/themes/spine/style.css?ver=2.0.2-2.0.1-44766' type='text/css' media='all' />
<link rel='stylesheet' id='spine-theme-child-css'  href='https://news.wsu.edu/wp-content/themes/news-wsu-edu-internal/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='spine-theme-print-css'  href='https://news.wsu.edu/wp-content/themes/spine/css/print.css?ver=2.0.2-2.0.1-44766' type='text/css' media='print' />
<link rel='stylesheet' id='open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300&#038;subset=latin%2Clatin-ext&#038;ver=5.6.2' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='https://news.wsu.edu/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css?ver=1.3' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://news.wsu.edu/wp-content/plugins/wsuwp-plugin-jquery-migrate-custom/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://news.wsu.edu/wp-content/plugins/wsuwp-plugin-jquery-migrate-custom/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.min.js?ver=5.6.2' id='wsu-jquery-ui-full-js'></script>
<link rel="https://api.w.org/" href="https://news.wsu.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://news.wsu.edu/wp-json/wp/v2/posts/218163" /><meta name="generator" content="WordPress 5.6.2" />
<link rel="alternate" type="application/json+oembed" href="https://news.wsu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.wsu.edu%2F2021%2F08%2F04%2Fwsu-tops-120-8-million-philanthropic-support-fy2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.wsu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.wsu.edu%2F2021%2F08%2F04%2Fwsu-tops-120-8-million-philanthropic-support-fy2021%2F&#038;format=xml" />

        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '030f140637';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://news.wsu.edu/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<meta name="google-site-verification" content="wdSEjuSaP8OrY5P53F31YPX8Y_nbetjQgzqmFkdTurE">
<meta name="msvalidate.01" content="BE07B72295823A461232C309434DF691" />
		<script type='text/javascript'>
			/* <![CDATA[ */
			var wsu_analytics = {"defaults":{"cookieDomain":".wsu.edu"},"wsuglobal":{"ga_code":"UA-55791317-1","campus":"none","college":"none","unit_type":"department","unit":"none","subunit":"none","is_editor":"false","track_view":"yes","events":[]},"app":{"ga_code":"UA-52133513-1","page_view_type":"Front End","authenticated_user":"Not Authenticated","server_protocol":"HTTP\/1.1","wsuwp_network":"ucomm.wp.wsu.edu","spine_grid":"fluid","spine_color":"white","events":[]},"site":{"ga_code":"UA-17815664-14","track_view":"yes","events":[]}};
			/* ]]> */

			// Determine if this is a mobile view using the same definition as the WSU Spine - less than 990px.
			function wsa_spine_type() {
				if ( window.matchMedia ) {
					return window.matchMedia( "(max-width: 989px)" ).matches ? 'spine-mobile' : 'spine-full';
				}

				return 'spine-full';
			}

			wsu_analytics.app.spine_type = wsa_spine_type();
		</script>
		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K5CHVG');</script>
		<!-- End Google Tag Manager -->
				<style type="text/css" id="wp-custom-css">
			/* removing tags from being outputted on site -- they may be brought back */
dl.tagged {
    display: none;
}
.wsu-c-home-button:visited,
.wsu-c-home-button  {
	display: block !important;
	background-color: #981e32;
	color: #fff;
	padding: 1rem 1.5rem 0.75rem;
	border-radius: 4px;
	margin-bottom: 1rem;
	font-size: 2.5rem;
	font-weight: 500;
}
.wsu-c-home-button:hover  {
	/*display: block !important;*/
	background-color: #050505;
	color: #fff;
}
.wsu-c-home-button__subtitle  {
	display: block;
	font-size: 0.9rem;
	text-transform: uppercase;
	font-weight: normal
}

.deck--numbered-list .textwidget {
	border-bottom: 1px solid #ccc;
	margin-bottom: 1.5rem;
}

.home .textwidget {
	display: block;
}

.wsu-custom-youtube-gallery-2 {
	clear: both;
}

@media screen and (min-width:900px) {
	.wsu-custom-youtube-gallery-2 .embed-youtube {
	width: 48% !important;
	float: left !important;
		margin-right: 2% !important;
	padding-bottom: 28.125% !important
}
}

/* --- Re-Exploring History series, individual post & homepage styles --- */
.postid-217710 h1::before, 
.card-217710 header::before,
.postid-216894 h1::before, 
.card-216894 header::before,
.postid-215038 h1::before, 
.card-215038 header::before {
	content: 'Re-Exploring History: ';
	text-transform: uppercase;
	display: block;
	font-size: 1.25rem;
	color: #981e32;
	margin-bottom: .25rem;
	padding-bottom: .25rem;
	background-color: #efefef;
	margin-left: -.5rem;
	padding-left: .5rem;
	padding-top: .25rem;
	font-weight: 600;
}

/* --- Re-Exploring History series, homepage styles when moved to secondary deck
.card-217710 header::before, 
.card-216894 header::before, 
.card-215038 header::before {
	font-size: 1rem;
	padding-bottom: 0;
	padding-top: 0;
} --- */

/* --- Re-Exploring History series, news.wsu.edu/news (blog) styles --- */
.blog .postid-217710 h1::before, 
.blog .card-217710 header::before,
.blog .postid-216894 h1::before, 
.blog .card-216894 header::before,
.blog .postid-215038 h1::before, 
.blog .card-215038 header::before {
	font-size: 1rem;
	margin-bottom: .25rem;
	padding-bottom: 0;
	padding-top: 0;
}		</style>
		
	<!-- COMPATIBILITY -->
	<!--[if lt IE 9]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<noscript><style>#spine #spine-sitenav ul ul li { display: block !important; }</style></noscript>
</head>

<body class="post-template-default single single-post postid-218163 single-format-standard domain-news-wsu-edu path-none five1 ten7 twenty11 has-featured-image categorized-achievements categorized-university-affairs depth-4 section-2021 sub-section-08 sub-sub-section-04 sub-sub-sub-section-wsu-tops-120-8-million-philanthropic-support-fy2021 page-wsu-tops-120-8-million-philanthropic-support-fy2021">


<a href="#wsuwp-main" class="screen-reader-shortcut">Skip to main content</a>
<a href="#spine-sitenav" class="screen-reader-shortcut">Skip to navigation</a>

<div id="jacket" class="style-skeletal colors-default spacing-default">
<div id="binder" class="fluid folio max-1386">

<div id="spine" class="spine-column white search-closed  bleed shelved">
<div id="glue" class="spine-glue">

<header class="spine-header">
	<a href="https://wsu.edu/" id="wsu-signature">Washington State University</a>
</header>

<section id="wsu-actions" class="spine-actions clearfix">

	<ul id="wsu-actions-tabs" class="spine-actions-tabs spine-tabs clearfix">
		<li id="wsu-search-tab" class="spine-search-tab closed"><button>Search</button></li>
		<li id="wsu-contact-tab" class="spine-contact-tab closed"><button>Contact</button></li>
		<li id="wsu-share-tab" class="spine-share-tab closed"><button>Share</button></li>
	</ul>

</section><!--/#wsu-actions-->

	<section id="spine-navigation" class="spine-navigation">

		<nav id="spine-sitenav" class="spine-sitenav">
	<ul><li id="menu-item-167976"><a href="https://news.wsu.edu">WSU Insider Home</a></li>
<li id="menu-item-167947"><a href="#">Campus &amp; Community</a>
<ul class="sub-menu">
	<li id="menu-item-170009"><a href="https://news.wsu.edu/category/campus-community/university-affairs/">University Affairs</a></li>
	<li id="menu-item-167951"><a href="https://news.wsu.edu/category/campus-community/coug-life/">Coug Life</a></li>
	<li id="menu-item-167954"><a href="https://news.wsu.edu/category/campus-community/achievements/">Achievements</a></li>
	<li id="menu-item-170078"><a href="https://news.wsu.edu/category/campus-community/benefits-training/">Benefits &amp; Training</a></li>
	<li id="menu-item-170703"><a href="https://news.wsu.edu/announcements/">Announcements</a></li>
	<li id="menu-item-168617"><a href="https://news.wsu.edu/category/campus-community/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-167941"><a href="https://news.wsu.edu/category/arts-culture/">Arts &amp; Culture</a></li>
<li id="menu-item-167942"><a href="https://news.wsu.edu/category/business-economics/">Business &amp; Economics</a></li>
<li id="menu-item-167943"><a href="https://news.wsu.edu/category/food-agriculture/">Food &amp; Agriculture</a></li>
<li id="menu-item-167944"><a href="https://news.wsu.edu/category/health-medicine/">Health &amp; Medicine</a></li>
<li id="menu-item-167945"><a href="https://news.wsu.edu/category/politics-society/">Politics &amp; Society</a></li>
<li id="menu-item-167946"><a href="https://news.wsu.edu/category/science-technology/">Science &amp; Technology</a></li>
<li id="menu-item-186006"><a href="https://news.wsu.edu/category/reports-updates/">Reports &amp; Updates</a></li>
<li id="menu-item-167956"><a href="#">For Journalists</a>
<ul class="sub-menu">
	<li id="menu-item-167957"><a href="https://news.wsu.edu/category/news-releases/">Press Releases</a></li>
	<li id="menu-item-186561"><a href="#">Tip Sheets</a>
	<ul class="sub-menu">
		<li id="menu-item-202210"><a href="https://news.wsu.edu/covid-19-expertise-from-wsu/">COVID-19</a></li>
		<li id="menu-item-193396"><a href="https://news.wsu.edu/experts-research-news-resources-wildfire-season/">Wildfire experts</a></li>
		<li id="menu-item-186563"><a href="https://news.wsu.edu/wsu-smart-technology/">Smart technology</a></li>
		<li id="menu-item-186803"><a href="https://news.wsu.edu/wsu-researchers-focusing-range-cannabis-health-issues/">Cannabis research</a></li>
		<li id="menu-item-190390"><a href="https://news.wsu.edu/wsu-opioid-research/">Opioids &amp; pain management</a></li>
	</ul>
</li>
	<li id="menu-item-192219"><a href="https://news.wsu.edu/contacts/">Contact Us</a></li>
	<li id="menu-item-170249"><a href="https://ir.wsu.edu/">Institutional Data</a></li>
	<li id="menu-item-170250"><a href="https://wsu.edu/about/facts/">Quick Facts</a></li>
	<li id="menu-item-168897"><a title="Graduation Lists" href="https://news.wsu.edu/graduation-list/">Graduation Lists</a></li>
</ul>
</li>
</ul></nav>

		<nav id="spine-offsitenav" class="spine-offsitenav">
	<ul><li id="menu-item-142727"><a href="https://events.wsu.edu/">Events Calendar</a></li>
<li id="menu-item-167960"><a href="https://socialmedia.wsu.edu/">Social Media Directory</a></li>
<li id="menu-item-212929"><a href="https://news.wsu.edu/wsu-podcasts/">WSU Podcasts</a></li>
</ul></nav>

	</section>

<footer class="spine-footer">

	<nav id="wsu-social-channels" class="spine-social-channels">
		<ul>
		<li class="twitter-channel"><a href="https://twitter.com/WSUNews">twitter</a></li>
<li class="youtube-channel"><a href="https://www.youtube.com/washingtonstateuniv">youtube</a></li>
<li class="directory-channel"><a href="http://socialmedia.wsu.edu">Social media at WSU</a></li>
		</ul>
	</nav>

	<nav id="wsu-global-links" class="spine-global-links">
		<ul>
			<li class="mywsu-link"><a href="https://portal.wsu.edu/">myWSU</a></li>
			<li class="access-link"><a href="https://access.wsu.edu/">Access</a></li>
			<li class="policies-link"><a href="https://policies.wsu.edu/">Policies</a></li>
			<li class="copyright-link"><a href="https://copyright.wsu.edu">&copy;</a></li>
		</ul>
	</nav>

</footer>

</div><!--/glue-->
</div><!--/spine-->
<header class="site-header">
	<a href="https://news.wsu.edu/" class="site-title">WSU Insider</a>
</header>

<main id="wsuwp-main">


<section class="row single gutter pad-ends primary-categories">

	<div class="column one">

					<ul>
							<li>
					<a href="https://news.wsu.edu/category/campus-community/achievements/">Achievements</a>
				</li>
								<li>
					<a href="https://news.wsu.edu/category/campus-community/university-affairs/">University Affairs</a>
				</li>
							</ul>
			
	</div>

</section>

<section class="row single gutter pad-top article-container">

	<div class="column one">

		<article id="post-218163" class="post-218163 post type-post status-publish format-standard has-post-thumbnail hentry category-achievements category-university-affairs wsuwp_university_category-philanthropy wsuwp_university_org-foundation">

	<header class="article-header">
		<hgroup>
									<h1 class="article-title">WSU tops $120.8&nbsp;million in philanthropic support in FY2021</h1>
							</hgroup>
		<hgroup class="source">
			<time class="article-date" datetime="2021-08-04T06:00:25-07:00">August 4, 2021</time>
		</hgroup>
	</header>

			<div class="article-body">
							<figure class="featured-image">
					<a href="https://s3.wp.wsu.edu/uploads/sites/609/2017/12/campus-entrance-alt-1188x792.jpg">
						<img width="792" height="528" src="https://s3.wp.wsu.edu/uploads/sites/609/2017/12/campus-entrance-alt-792x528.jpg" class="attachment-spine-medium_size size-spine-medium_size wp-post-image" alt="Entrance to Washington State University&#039;s Pullman campus." loading="lazy" srcset="https://s3.wp.wsu.edu/uploads/sites/609/2017/12/campus-entrance-alt-792x528.jpg 792w, https://s3.wp.wsu.edu/uploads/sites/609/2017/12/campus-entrance-alt-300x200.jpg 300w, https://s3.wp.wsu.edu/uploads/sites/609/2017/12/campus-entrance-alt-1024x683.jpg 1024w, https://s3.wp.wsu.edu/uploads/sites/609/2017/12/campus-entrance-alt-396x264.jpg 396w, https://s3.wp.wsu.edu/uploads/sites/609/2017/12/campus-entrance-alt-990x660.jpg 990w, https://s3.wp.wsu.edu/uploads/sites/609/2017/12/campus-entrance-alt-e1548436993677.jpg 1188w" sizes="(max-width: 792px) 100vw, 792px" />					</a>
										<figcaption class="wp-caption-text">Washington State University</figcaption>
									</figure>
				<p>Washington State University announced today that alumni, friends, and industry partners invested more than $120.8 million in support of the University during fiscal year 2021, which ended June 30.</p>
<p>“Everyone at WSU benefits in some way by the generous philanthropic support demonstrated by WSU’s alumni, friends, and partner organizations,” said WSU President Kirk Schulz. “Their investments create opportunities for our students, faculty, and staff to change lives and make a difference in the communities we serve. This year, their continuing engagement is all the more remarkable in light of the many challenges we have all experienced throughout the pandemic.”</p>
<p>In all, 35,184 donors directed 104,170 gifts, grants, and pledges in support of a range of academic, research, and outreach priorities during FY2021.</p>
<p>The WSU Foundation’s endowment value also rose more than 30% during FY2021 to a high-water mark of $650 million as of June 30. More than $21.2 million was distributed from the endowment during the fiscal year to support student scholarships, faculty positions, research, and outreach programs University-wide.</p>
<p>Visit the <a href="https://foundation.wsu.edu/give/?utm_source=referral&amp;utm_medium=wsu-insider&amp;utm_campaign=insider-072519">WSU Foundation’s website</a> to learn more about supporting WSU.</p>
<p>“The exceptional philanthropic engagement experienced throughout the last year owes everything to the generosity and loyalty of the extended Cougar family of alumni and friends, who continue to invest in WSU’s students, faculty, research, and outreach,” said Mike Connell, acting vice president for WSU Advancement and CEO of the WSU Foundation. “Driven by a collective optimism, their generous investment opens doors and creates opportunities across our state, region, and beyond.”</p>
<p>A few highlights from across WSU Advancement during FY2021 include:</p>
<ul>
<li>Longtime Tri-Citian Bob Ferguson, who served as the first deputy assistant secretary of nuclear programs for the U.S. Department of Energy, made a $500,000 gift to support WSU Tri-Cities’ first endowed faculty position in energy and environment. The Bob Ferguson Distinguished Professorship in Energy Systems will help jumpstart a new institute that will focus on partnerships for research in the energy industry, fostering community discussions and relationships for policy development at the state and national levels, and curriculum to support future workforce needs across various energy sectors.</li>
<li>Students, bees, wine, and several other agricultural research and outreach programs across the state benefitted from a $2 million gift from Northwest Farm Credit Services. Among the recipients of the funding are the new WSU Honey Bee and Pollinator Research, Extension, and Education Facility in Othello; Washington State 4-H; and the WSU chapter of the student organization Minorities in Agriculture, Natural Resources, and Related Sciences (MANRRS).</li>
<li>WSU announced in February the naming of the Spark Academic Innovation Hub’s marquee lecture space on the Pullman campus as the PACCAR Lecture Hall, thanks to a generous donation from PACCAR Inc, a global technology company.</li>
<li>Cougar Athletics broke fundraising records for the second straight year, with nearly $30.2 million in total philanthropic activity during FY2021. The year was highlighted by the $6 million challenge initiated by Scott and Lisa Taylor and Ken and Sue Christianson, which helped provide a major boost to the fundraising efforts for the Indoor Practice Facility (IPF) and Champions Complex projects.</li>
<li>WSU alumni and friends stepped up in a big way in April to participate in #CougsGive annual day of giving, contributing a record $704,962 in a single day to support students, faculty, research, and service initiatives across the WSU system. Donors from 30 states made 1,296 gifts throughout the day. Support for the College of Veterinary Medicine led the way, with 259 gifts totaling $337,307, and every WSU campus and college benefitted during #CougsGive.</li>
<li>The WSU Alumni Association reached 43,072 members, keeping with the incredible growth the WSUAA has seen over the last decade. The WSUAA played a pivotal role in maintaining the critical outreach between the University and its alumni by transitioning scores of traditionally in-person events and programming to innovative virtual experiences throughout the pandemic, ensuring alumni and friends were engaged with WSU during a time when in-person connections were not possible.</li>
</ul>
		</div>
	
	<footer class="article-footer">

	<div class="card-share">
	<p>Let's Share</p>
	<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://news.wsu.edu/2021/08/04/wsu-tops-120-8-million-philanthropic-support-fy2021/&#038;summary=WSU%20tops%20%24120.8%26nbsp%3Bmillion%20in%20philanthropic%20support%20in%20FY2021">
		<span class="screen-reader-text">Share this article on Linkedin</span>
		<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="16" height="16">
			<use xlink:href="#social-media-icon_linkedin" fill="#007bb6"/>
		</svg>
	</a>
	<a href="https://twitter.com/intent/tweet?text=WSU%20tops%20%24120.8%26nbsp%3Bmillion%20in%20philanthropic%20support%20in%20FY2021&#038;url=https://news.wsu.edu/2021/08/04/wsu-tops-120-8-million-philanthropic-support-fy2021/&#038;via=WSUNews">
		<span class="screen-reader-text">Share on Twitter</span>
		<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="16" height="16" viewBox="0 -2 20 20">
			<use xlink:href="#social-media-icon_twitter" fill="#00aced"/>
		</svg>
	</a>
	<a href="https://www.facebook.com/sharer/sharer.php?u=https://news.wsu.edu/2021/08/04/wsu-tops-120-8-million-philanthropic-support-fy2021/">
		<span class="screen-reader-text">Share on Facebook</span>
		<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="16" height="16">
			<use xlink:href="#social-media-icon_facebook" fill="#3b5998"/>
		</svg>
	</a>
	<a href="mailto:?subject=http://WSU%20tops%20%24120.8%26nbsp%3Bmillion%20in%20philanthropic%20support%20in%20FY2021&amp;body=Check out this WSU Insider story: https://news.wsu.edu/2021/08/04/wsu-tops-120-8-million-philanthropic-support-fy2021/">
		<span class="screen-reader-text">Share with email</span>
		<svg id="Layer_1" width="16" height="16" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16"><defs><style>.cls-1{fill:none;}.cls-2{fill:#404040;}</style></defs><rect class="cls-1" x="-0.03" width="16" height="16" transform="translate(16 0.03) rotate(90)"/>
		<path class="cls-2" d="M15,2H1A1,1,0,0,0,0,3V13a1,1,0,0,0,1,1H15a1,1,0,0,0,1-1V3A1,1,0,0,0,15,2ZM8,7.7,3.64,4.09H12.3ZM2.06,11.91V5.37l5.27,4.4.15.08a.6.6,0,0,0,.11.06A.88.88,0,0,0,8,10H8a.85.85,0,0,0,.38-.09.6.6,0,0,0,.11-.06l.15-.08,5.27-4.4v6.54Z" transform="translate(0.03 0)"/></svg>
	</a>
</div>

	<dl class="categorized"><dt><span class="categorized-default">Categorized</span></dt><dd><a href="https://news.wsu.edu/category/campus-community/achievements/">Achievements</a></dd><dd><a href="https://news.wsu.edu/category/campus-community/university-affairs/">University Affairs</a></dd></dl><dl class="university-categorized"><dt><span class="university-categorized-default">Categorized</span></dt><dd><a href="https://news.wsu.edu/?wsuwp_university_category=philanthropy">Philanthropy</a></dd></dl>	</footer><!-- .entry-meta -->

</article>

	</div><!--/column-->

</section>

<footer class="row single gutter pad-top bg-none site-footer">
	<div class="column one">
		<div class="deck">
							<nav class="card card--nav">
									<div class="nav-group">
						<header>About Us</header>

						<ul id="menu-about-us" class="menu"><li id="menu-item-168912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168912"><a href="https://news.wsu.edu/about-us/">News &amp; Media Relations</a></li>
<li id="menu-item-194618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194618"><a href="https://news.wsu.edu/contacts/">Contact Us</a></li>
<li id="menu-item-170262" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-170262 active"><a href="https://news.wsu.edu/news/">All Stories</a></li>
</ul>
					</div>
										<div class="nav-group">
						<header>Communication Tools</header>

						<ul id="menu-communication-tools" class="menu"><li id="menu-item-168907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168907"><a href="https://news.wsu.edu/submit-announcement/">Submit Announcement</a></li>
<li id="menu-item-168892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168892"><a href="https://news.wsu.edu/hometown-news-submit/">Hometown Scholarships &amp; Awards Form</a></li>
<li id="menu-item-168891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168891"><a href="https://news.wsu.edu/news-release-styles/">Style guide for news releases</a></li>
</ul>
					</div>
									</nav>
							<article class="card card--mark">
				<svg id="wsu-insider-coug-head-mark" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 266.4 48.71">
					<defs></defs>
					<g fill="#fff">
						<path class="cls-1" d="M247.34 45.39s2.2-.94 3.41-4.59a9 9 0 0 1 .78 4.5 28.55 28.55 0 0 1-4.19.09zM256.55 38.06C250.11 39 249 25.45 249 25.45s2.16 6.91 6.76 6.66c4.76-.24 3.41-7.57 3.41-7.57s4.63 12.52-2.62 13.52zM227 35a56.06 56.06 0 0 1-6.19 1.46s3.68-2.78 6.42-11.38l2.65 2.39-.5 1.64a12.34 12.34 0 0 1 1.58 3 7.9 7.9 0 0 0-.17-6.93l-.34 1-1-.94-1.78-1.63a22.33 22.33 0 0 1 3.32-6.25l.24.26 2 2.37-.61 1a26.07 26.07 0 0 1 2.59 3.29 15 15 0 0 0-.25-6.26l-.92.86-2.27-2.63a25.08 25.08 0 0 1 10.06-6.4 7.36 7.36 0 0 0-.64.81c-1.27 1.78-2.55 5-1.51 10.19.15.82.43 2 .71 3.18.55 2.37 1.17 5.06 1.39 6.75.44 3.53.08 5.84-1.09 7.07a5.09 5.09 0 0 1-4 1.16v-.84a18.17 18.17 0 0 0-.53-4.46l-.49-1.71-.77 1.59c-1.21 2.52-5.33 8.78-10.69 10A18.06 18.06 0 0 0 227 35z"></path>
						<path class="cls-1" d="M257.9 11.73l-.06-.35 6.2-1.24-.11-.69-6.39.8c0-.12-.08-.25-.13-.37l5.84-2.27L263 7l-6.11 1.89a2.87 2.87 0 0 0-1.15-1.21c-2.33.18-4.44.37-6.37.62l1.22-5.72H250l-1.87 5.9-1 .17 1.46-6.4h-.69l-2.15 6.66h-.08a6.82 6.82 0 0 0-3.39 2.58c-1.11 1.58-2.24 4.45-1.3 9.19.17.79.43 1.92.71 3.13.56 2.4 1.19 5.13 1.41 6.89.51 4 0 6.59-1.45 8.14-1.21 1.26-3.08 1.76-5.7 1.53l-.66-.06.06-.65a13.45 13.45 0 0 0 .06-1.4 17.79 17.79 0 0 0-.16-2.37 23.2 23.2 0 0 1-7.44 7.76 110.34 110.34 0 0 1 13.7 1.48l.73.07h.25a10.72 10.72 0 0 0 1.63-.08h.26c3.18-.55 5.93-2.9 5.19-8.35-.87-6.47-2-10.59-2.29-13.7-.35-3.78 2.93-9.64 8.76-7a9.27 9.27 0 0 1 1.87 3.16 8.73 8.73 0 0 0-.18-4 6.72 6.72 0 0 0 .27-2.33l6.36-.27v-.7zm-6.46 2.32a9.16 9.16 0 0 0-5.51 1.44 7.33 7.33 0 0 0-2.08 2.39 4 4 0 0 1 1.63-3.88 8.35 8.35 0 0 1 6.36-.33c.56.33.16.42-.4.38z"></path>
					</g>
					<g fill="#fff">
						<path class="cls-2" d="M2.43 13.91h6.64l1.36 10.71c.27 2.57.57 5.13.83 7.7h.15c.45-2.57.91-5.17 1.36-7.7l2.34-10.71h5.43l2.34 10.71c.45 2.46.91 5.1 1.36 7.7h.15c.27-2.6.57-5.21.83-7.7l1.36-10.71h6.19l-4.08 24.52h-8.22l-1.89-9.73c-.38-1.89-.68-3.93-.9-5.74h-.16c-.26 1.81-.52 3.85-.9 5.74l-1.81 9.73H6.73zM32.46 35.38l3.7-4.46a10 10 0 0 0 5.74 2.38c2 0 2.79-.64 2.79-1.73s-1.25-1.57-3.32-2.38l-3.06-1.28a7.26 7.26 0 0 1-4.94-6.83c0-4.19 3.77-7.62 9.13-7.62a11.77 11.77 0 0 1 8.15 3.28l-3.24 4.07A8.09 8.09 0 0 0 42.5 19c-1.58 0-2.56.57-2.56 1.66s1.39 1.58 3.62 2.45l3 1.17c3.05 1.21 4.79 3.32 4.79 6.72 0 4.15-3.47 7.84-9.58 7.84a14.26 14.26 0 0 1-9.31-3.46zM53.22 26.59V13.91h6.49v13.43c0 4.38 1.13 6 3.69 6s3.78-1.58 3.78-6V13.91h6.26v12.68c0 8.37-3.17 12.29-10 12.29S53.22 35 53.22 26.59zM85.18 13.91h6.49v24.52h-6.49zM95.22 13.91h6.64l5.43 10.94 2.34 5.51h.15A88.54 88.54 0 0 1 109 21v-7.09h6.19v24.52h-6.69l-5.43-11-2.34-5.43h-.15a92.26 92.26 0 0 1 .83 9.36v7.09h-6.19zM117.18 35.38l3.69-4.46a10 10 0 0 0 5.74 2.38c2 0 2.79-.64 2.79-1.73s-1.24-1.55-3.32-2.38l-3-1.28a7.25 7.25 0 0 1-5-6.83c0-4.19 3.78-7.62 9.13-7.62a11.75 11.75 0 0 1 8.15 3.28l-3.24 4.07a8.09 8.09 0 0 0-4.91-1.81c-1.58 0-2.56.56-2.56 1.66s1.39 1.58 3.62 2.45l3 1.17c3.04 1.25 4.73 3.36 4.73 6.72 0 4.15-3.47 7.84-9.58 7.84a14.21 14.21 0 0 1-9.24-3.46zM138.08 13.91h6.49v24.52h-6.49zM148.12 13.91h7.24c7.47 0 12.6 3.47 12.6 12.15s-5.13 12.37-12.22 12.37h-7.62zM155 33.23c3.55 0 6.34-1.44 6.34-7.17s-2.79-6.95-6.34-6.95h-.38v14.12zM170 13.91h15.85v5.43h-9.36v3.85h8v5.43h-8V33h9.74v5.43H170zM189.06 13.91h9.28c5.29 0 9.81 1.81 9.81 7.92a7.51 7.51 0 0 1-4 7.09l5.32 9.51h-7.24L198 30.21h-2.49v8.22h-6.49zm8.83 11.17c2.57 0 3.93-1.14 3.93-3.25S200.46 19 197.89 19h-2.34v6z"></path>
					</g>
				</svg>
			</article>
		</div>
	</div>
</footer>

</main><!--/#page-->

</div><!--/binder-->
</div><!--/jacket-->

<div id="contact-details" itemscope itemtype="http://schema.org/Organization">
	<meta itemprop="name" class="required" content="Washington State University">
	<meta itemprop="department" class="required" content="">
		<div itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
							</div>
			</div>

		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K5CHVG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<svg class="social-media-icons" xmlns="http://www.w3.org/2000/svg">
		<symbol id="social-media-icon_linkedin" viewbox="0 0 20 20">
			<path d="M20 20h-4v-6.999c0-1.92-.847-2.991-2.366-2.991-1.653 0-2.634 1.116-2.634 2.991V20H7V7h4v1.462s1.255-2.202 4.083-2.202C17.912 6.26 20 7.986 20 11.558V20zM2.442 4.921A2.451 2.451 0 0 1 0 2.46 2.451 2.451 0 0 1 2.442 0a2.451 2.451 0 0 1 2.441 2.46 2.45 2.45 0 0 1-2.441 2.461zM0 20h5V7H0v13z"></path>
		</symbol>
		<symbol id="social-media-icon_twitter" viewbox="0 0 20 16">
			<path d="M6.29 16c7.547 0 11.675-6.156 11.675-11.495 0-.175 0-.35-.012-.522A8.265 8.265 0 0 0 20 1.89a8.273 8.273 0 0 1-2.356.637A4.07 4.07 0 0 0 19.448.293a8.303 8.303 0 0 1-2.606.98 4.153 4.153 0 0 0-5.806-.175 4.006 4.006 0 0 0-1.187 3.86A11.717 11.717 0 0 1 1.392.738 4.005 4.005 0 0 0 2.663 6.13 4.122 4.122 0 0 1 .8 5.625v.051C.801 7.6 2.178 9.255 4.092 9.636a4.144 4.144 0 0 1-1.852.069c.537 1.646 2.078 2.773 3.833 2.806A8.315 8.315 0 0 1 0 14.185a11.754 11.754 0 0 0 6.29 1.812"></path>
		</symbol>
		<symbol id="social-media-icon_facebook" viewbox="0 0 10 20">
			<path d="M6.821 20v-9h2.733L10 7H6.821V5.052C6.821 4.022 6.848 3 8.287 3h1.458V.14c0-.043-1.253-.14-2.52-.14C4.58 0 2.924 1.657 2.924 4.7V7H0v4h2.923v9h3.898z"></path>
		</symbol>
	</svg>
	<script type='text/javascript' src='https://news.wsu.edu/wp-content/plugins/wsu-plugin-toolbox//js/public.js?ver=1.2.5' id='wsuwp-plugin-modules-public-js-js'></script>
<script type='text/javascript' id='wsu-spine-js-extra'>
/* <![CDATA[ */
var spineoptions = {"social":{"share_text":"WSU tops $120.8&nbsp;million in philanthropic support in FY2021 | WSU Insider | Washington State University","twitter_text":"WSU tops $120.8\u00a0million in philanthropic support in FY2021","twitter_handle":"WSUNews"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.wsu.edu/wp-content/themes/spine/js/spine.js?ver=2.0.2-2.0.1-44766' id='wsu-spine-js'></script>
<script type='text/javascript' src='https://news.wsu.edu/wp-content/themes/spine/js/spine-theme.js?ver=2.0.2-2.0.1-44766' id='wsu-spine-theme-js-js'></script>
<script type='text/javascript' src='https://news.wsu.edu/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

</body>
</html>